Для сдачи тестов, рубежного контроля, а также закрепления материала используйте браузеры MS Internet Explorer, Mozilla Firefox, Chromium
    Главная страница электронного учебника
    Содержание дисциплины

    Содержание дисциплины


    Учебная тема
    Лабораторная работа №13. Сортировка и фильтрация табличных данных

    Практическая работа №4

    Тема: Построение диаграмм.

    Постановка задачи

    1. Построение графика функции.

    1. Запустите приложение MS Excel. В заголовке текущего окна появится название табличного документа “Книга1”. Дайте ему имя “Оценки”, выполнив команду Файл /Сохранить как … (в свою рабочую папку Ученики/Класс/Фамилия).
    2. Активизируйте панели Стандартная и Форматирование.
    3. Введите в ячейки А1 и А2 заголовок таблицы, заполнив ячейки своими данными. Выполните объединение ячеек а) A1:H1 и б) A2:H2
    4. Введите текстовые значения в ячейки А3:А8 и В3:H3.
    5. Заполните оценками диапазон ячеек B4:G8.
    6. В ячейку Н4 введите формулу =МИН(F4;G4).
    7. Скопируйте формулу из ячейки H4 в ячейки диапазона H5:H8. Алгоритм копирования:
      1. Выберите ячейку H4, содержащую копируемую формулу.
      2. Установите указатель на рамку выделения и нажмите кнопку мыши.
      3. Для копирования ячейки перетащите выделение, удерживая нажатой кнопку мыши, в ячейки блока H5:H8.
    8. В ячейку F9 введите текст “Средний балл:”, объедините ячейки блока F9:G9.
    9. В ячейку H9 введите формулу =СРЗНАЧ(H4:H8); установите формат ячейки Числовой / Число десятичных знаков возьмите равным 1.
    10. Постройте диаграмму успеваемости по предметам.
    11. Выполните форматирование данных в ячейках и границ (см. образец).
    12. Сохраните результат работы.
    13. Закройте документ и затем приложение Excel.

     

    A

    B

    C

    D

    E

    F

    G

    H

    1

    Оценки Кулахметовой Жулдыз

    2

    за 2010/2011 учебный год

    3

    Предмет

    I

    II

    III

    IV

    За год

    Экзамен

    Итоговая

    4

    Русский язык

    4

    5

    4

    4

    4

    4

    4

    5

    Литература

    5

    4

    5

    5

    5

    5

    5

    6

    Матем.спец.цикла

    4

    3

    4

    4

    4

    4

    4

    7

    Экономика

    4

    4

    5

    4

    4

    5

    4

    8

    Информатика

    4

    4

    5

    5

    5

    5

    5

    9

    Средний балл:

    4,4

    Составить подробный отчет о выполненной работе и сообщить преподавателю.

    - Содержание дисциплины


    Закрепление материала
    Содержание дисциплины